Diesel Forum - All Diesel Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I have a 2010 Dodge Ram 2500 6.7L Cummins and I have installed an Air Dog II 165 and I have one wire to hook up. The instructions from AD say to hook the ECM wire to an orange wire with a red stripe off the top of the tank. My truck does not have an orange wire with a red stripe and I need to know which wire to hook the ECM up to. Thanks Russell
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #2 ·
I must be the only one with a 2010 that tried to hook up the Air Dog II 165 nobody anywhere can seem to help me with my problem. You would think when you buy a $632.00 fuel pump and nobody can tell you where to hook up one stinken wire to the ECM and the job would be complete. You have to be the guinea pig, hopefully someone will learn something from this, I know I sure did. :i_redface:
 

·
Banned
Joined
·
1,488 Posts
I wish I had a clue for you. Except this. Contact Air Dog, and or ask somebody that a has had it done to their 2009 and see if there are any similarities. sorry I did not not post when this came out, but this is usually a warranty and quality issue and should have been cared by AD.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 · (Edited)
Problem Fixed

She's up and running again. Anthony from Pure Flow got a hold of me last night and told me to use the Blue wire with the orange stripe for the ECM. So just to let you guys know if you know of anyone installing an Air Dog II 165 to a 2010 Dodge Ram 2500 6.7L Cummins and they don't have an orange wire with a red stripe like the directions say then they need to use the Blue wire with the orange stripe to install the ECM wire.
 

·
Banned
Joined
·
1,488 Posts
Glad to here the fix! Might want to contact AD to make changes to their info.:rep:
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Need To Know

its blue with a orange stripe.. sorry man just saw this

had a 2011 in the shop the other day and had to find it on my own... !
I was just wondering how you checked and determined which one was the ECM wire, so maybe if I run into this problem again it will help me. :thk:

Thanks,
Russell
 

·
Premium Member
Joined
·
16 Posts
well after i had already set the bed and everything back together, i back probed the plug at the module and found one hot for the sender and then the one that the power would come on then fade until truck was cranked up was the one i picked and also in the instructions they say its the wire on the right of the plug and the blue/orange was it !
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #9 · (Edited)
:smileup:Thanks for the info. My truck has 4 wires on the top of the tank one was a ground and 3 had juice to them, but I did not know if you start the truck and the one that fades is the ECM wire. The book did say the orange wire with the red stripe on the right side, so therefore I was concerned, in the end my blue wire with the orange stripe was on the right side. Thanks for the info.
Russell
 
1 - 9 of 9 Posts
Top