Diesel Forum - All Diesel Forum banner
1 - 8 of 8 Posts

·
Banned
Joined
·
1,488 Posts
Don't know? Scan it for codes? Did you forget a sensor? have you been driving it normal? And have you changed your intake?
 

·
Registered
Joined
·
1,448 Posts
What Rustin said... Did you eliminate your O2 sensor
 

·
Banned
Joined
·
1,488 Posts
:4-dontknow:This one has me baffled? The O2 is the only thing I could think of?:thk:
:sad::(
 

·
Premium Member
Joined
·
236 Posts
:4-dontknow:This one has me baffled? The O2 is the only thing I could think of?:thk:
:sad::(
Rustin

LB7 LLY and LBZ Duramaxs don't have O2 sensors.

Are you running stock tuning?
Cause most of the times they will throw an EGR Insufficient flow code when you improve exhaust flow. Also might want to clean the MAP sensor.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
I will be running an EFI live tune next week. I'm lost on this too. the last of fuel i ran I only got 200 miles out of. I do have a short drive to work, 2 miles so that is a MAJOR factor but it seemed to do better before
 

·
Banned
Joined
·
1,488 Posts
Rustin

LB7 LLY and LBZ Duramaxs don't have O2 sensors.

Are you running stock tuning?
Cause most of the times they will throw an EGR Insufficient flow code when you improve exhaust flow. Also might want to clean the MAP sensor.
:iagree:
WHERE THE HECK HAVE YOU BEEN!
Don't you ever miss another Dmax question again!

:i_rolleyes:​

Did you not notice the smily shaking his head after my O2 post. Really? Common!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top