Diesel Forum - All Diesel Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My 97 3500 is using A LOT of oil, the motor runs great and has no misses or starting problems, in fact my block heater stoped working and it still starts right up on 15 degree mornings.
About two months ago i had this problem ..lots of blue smoke, my turbo (HX35) had a lot of end play so i replaced it with a cheap knockoff Chinese turbo....stopped using oil for about a week, now the smoke is back and about a QT every 30 miles!!
I have a rebuild kit coming for the old HX35 and when its rebuilt i will disconnect the oil line to the old turbo just to see if the smoke stops, I know this will trash it farther but it's just gonna be a boat anchor anyway.

I have had a problem with the # 6 ex vale guide but I would think it impossible for that much oil to pass through one guide.

Another thing the oil return tube could be blocked so I will check that out.

I use Shell 15-40wt oil 11 qts.
Have a Frantz oil bypass filter that keeps oil very clean.
And use 1 qt. of Lucas
Oil is in top shape.

Any tips would be welcome.
 

·
Registered
Joined
·
28 Posts
make sure your breather tube is free and flowing properly...
when you pull the turbo off, with that much oil use... see of the outlet of the turbo is wet, or if it is wet before the turbo...
if it is wet before the turbo you may want to pull the manifold to see which cylinder/cylinders are giving you the problem.
my .02
 
1 - 2 of 2 Posts
Top